Búcsú firmware Samsung Omnia HD-re: Faenil n2o5

Rövid idő egy mobil élete, a legtöbb készülékhez 1 év után megszűnik a támogatás akár gyári, akár közösségi segítségről van szó. A Samsung Omnia HD már több mint két éve a piacon van, és még most nyáron is készült hozzá kitűnő custom rom.

A rom megalkotója a mindenki által jól ismert Faenil, aki elkészítette az n2o5 firmware változatot.

A szoftver a szokásos módon telepíthető, ebben a cikkünkben részletesen leírtunk mindent.

Letöltés

1. N2O5 kinetikus menüvel, E Gadget nélkül
2. N2O5 kinetikus menüvel, és E Gadgettel
3. Alap N2O5 kinetikus menü, valamint E Gadget nélkül

+ magyar nyelvi csomag

Kiegészítő programok:

Swype nemzetközi verzió

Qt_4_7_3_INSTALL_E

Modem_I8910XXIF2

ModemJC1

Telepítés menete:

1. Formázd le a készüléket (előtte ments el mindent): kikapcsolt állapotban nyomd meg az alsó három gombot, majd utána a zöldet.

2. Telepítsd fel a szoftvert, majd a magyar nyelvet

3. Az első indulás után telepítsd fel a Z:/n2o5_musthave.sis appot

4. Indítsd újra a telefont

A készülékben található egy tuning alkalmazás. Ennek működéséhez a fent említett Qt keretrendszer kell.

Hozzászólások

Kipróbáltam a romot,de a swype nem működik :( valaki tud megoldást rá?

Bocs a lámáskodásért, de mi az az "E Gadget" ? Kell az nekem vagy nem ? :)
Köszi előre is!

Ezt találtam:

"IF YOU WANT TO USE SWYPE, DESELECT ALL THE 44 LANGUAGES AND SELECT A MAXIMUM OF 5 LANGUAGES DURING THE INSTALLATION OF n2o5_musthave.sis…IF YOU’LL INSTALL MORE LANGUAGES, SWYPE WON’T WORK. I know it’s boring to deselect all 44 languages, but unfortunately symbian gives no choice, you can’t have them all deselected by default"

Az azt jelenti, hogy az E: meghajtón van a főképernyő (gadget.swf) és így lehet cserélni

Köszönöm!

Valamiért nem müxik a magyar nyelv. Vagy az a menüre nem vonatkozik? A telónyelv beállításnál fel sem ajánlja a magyart. Ötlet?

Én kipróbáltam és működik.

Köszi! Megoldódott, az "Alap N2O5"-el nem működik valamiért a magyar pack.

Kiválóan működik köszönöm. A Magyar nyelvet külön kel telepíteni!

Sajnos a Qt keretrendszert nem tudom feltelepíteni(error),Swype nem működik és ami a legdurvább egyikkel sem tudok bemenni az sms írás módba.
Teljesen jó lenne csak...:(:(
Közben utánna olvastam,z: meghajtón nem telepítettem az n205 mustHave.sis fájlt/a filebrowser-rel/.Most már megy az sms írás de a Swype még mindig nem működik.:)
Angolra állítva viszont igen.:):)